Themes

adaptable theme install

 
Picture of Jeff Coleman
adaptable theme install
 

adaptable theme install screen shot


I am getting this message when I try to install the Adaptable theme.  

We are running Moodle 2.9.1

 
Average of ratings: -
Picture of Emma Richardson
Re: adaptable theme install
Group Documentation writersGroup Particularly helpful Moodlers

Your Moodle version is too old for the theme...

 
Average of ratings: -
Picture of Fernando Acedo
Re: adaptable theme install
Group Particularly helpful MoodlersGroup Plugin developersGroup Testers

As Emma pointed, you are using a deprecated version of moodle and Adaptable latest version is not compatible with it.

You still can use an old Adaptable version available in the Plugins directory. Please, SELECT THE RIGHT VERSION in the Versions tab in Adaptable page..

Notice that we do not provide support for moodle 2.9 and Adaptable will not update this version. You must upgrade your site asap to latest moodle version.

Next Adaptable version will be compatible with moodle 3.2 and higher ONLY. The existing version will be compatible with previous version.

 
Average of ratings: -
Picture of Jeff Coleman
Re: adaptable theme install
 

We have actually decided to go ahead and update the Moodle OS next week for this and many other good reasons. 


Thank you!

Jeff

 
Average of ratings: Useful (1)