LTI and Moodle

LTI-Tool-Provider-Library-PHP tutorial and documentation

 
Picture of John Okely
Re: LTI-Tool-Provider-Library-PHP tutorial and documentation
Core developersParticularly helpful MoodlersPlugin developersTesters

The IMS forums would be a better place to ask about that. This is outside the scope of moodle.

Yes it is LTI 2.0, however by manually creating the Consumer in the database you can use it with a consumer that only supports 1.0

As for finding out what's required and what isn't I'd go to https://www.imsglobal.org/specs/ltiv2p0/implementation-guide or other documents on the IMS site

 
Average of ratings: -