Installing and upgrading help

Moodel 3.2.2 and PHP 7??

 
Picture of Paul L
Re: Moodel 3.2.2 and PHP 7?? Barracude required?
 

re: Moodle 3.1.5+ and 3.2.2+ now requires (as opposed to recommending in previous versions) database tables to be converted into Barracuda,

I thought the Barracuda was still optional (we're on Moodle 3.1.5+ 20170324) and have not converted to barracuda, is there some documentation I overlooked, I recall there was only a warning/recommendation during the last upgrade?

We've been running 3.1.5+ without barracuda support since the summer, might this develop into a serious issue? We were planning on upgrading from mysql 5.6 to 5.7 next summer (and probably moodle 3.2 or 3.3, do you think its ok to wait that long (we are a university of 5000 students (2000 on moodle each day) and 500 courses at any given time)

thanks


===

environment Moodle 3.1.5+ 20170324, windows 2008r2, IIS7.5

 
Average of ratings: -