Plugins traffic

PHP version supported by a plugin

 
C'est moi :-)
PHP version supported by a plugin
Group Documentation writersGroup Particularly helpful MoodlersGroup TestersGroup Translators

Hi,

I've seen there's a place where a plugin can specify Moodle's compatible versions, and also PHP's supported versions. That's something useful smile

What would be more useful would be if more (most) plugins could specify which PHP versions are supported, because i think it's something important.

I'm planning to use PHP 7.0.x soon, and would like to know if plugins i use are compatible (or not).

Hope plugin developpers will take care of that in the (near) future.

Séverin

 
Average of ratings: -