Skip to main content

Installing and upgrading help

Moodle 3.1.2+ to 3.2 (In MAMP) upgrade error-Exception - Call to a member function setup() on null