Text editors

equation editor button nos showing in atto editor

 
My picture
equation editor button nos showing in atto editor
 

Hi,

The equation editor button doesn't appear in the editor. I checked the toolbar rconfig in 

  • Site administration / ►Plugins / ►Text editors / ►Atto HTML editor / ►Atto toolbar settings
and it should appear in the group insert, but it does not. How can I fix this?

Thanks

Luis

 
Average of ratings: -
Picture of Khari Kambon
Re: equation editor button nos showing in atto editor
 

Luis, if you're still having this problem. Check to make sure you have the ATTO editor set as your HTML editor in editor preferences (via your user profile menu in upper right).  If you have a different editor set, it won't be visible.

 
Average of ratings: -
My picture
Re: equation editor button nos showing in atto editor
 

Thank you very much Khari

Greetings

Luis

 
Average of ratings: -