Installing and upgrading help

installation (version 5.5.31 is required and you are running 5.5.5.10.1.10)

 
Picture of tim st.clair
Re: installation (version 5.5.31 is required and you are running 5.5.5.10.1.10)
Plugin developers

 Thanks for the tip! I came across it because I initially installed on a MySQL box (and hence chose mysqli as the driver) then moved the site to a different box with Maria DB 10.2.10 before the upgrade to Moodle 3.4. Be good to have this changed / mentioned during the upgrade step, perhaps show the current db driver setting?

 
Average of ratings: -