Skip to main content

Moodle for mobile

Problem to connect to Moodle 2.6 (app said required minimum 2.4 )