Annonces de la communauté

Sortie de Moodle 2.8.5, 2.7.7 et 2.6.10

 
C'est moi :-)
Sortie de Moodle 2.8.5, 2.7.7 et 2.6.10
Groupe Moodleurs particulièrement utilesGroupe Traducteurs

Les versions 2.8.5, 2.7.7 et 2.6.10 de Moodle viennent de sortir, et sont disponibles à partir de la page de téléchargement de Moodle ou via Git.

Hormis des corrections de bogues et améliorations, des failles de sécurité ont été découvertes et corrigées.

Si vous utilisez déjà une version 2.8, 2.7 ou 2.6, vous devriez mettre à jour dès que possible vos sites Moodle vers la dernière version correspondante ! Cela devrait être simple et rapide.

Conformément à la procédure habituelle, les administrateurs des sites Moodle enregistrés ont été notifiés par mails des détails de sécurité, qui seront accessibles plus largement dans quelques jours.

Les notes de mise à jour de chaque version permettent d'en savoir plus :

Ces versions suivent immédiatement les versions 2.8.4, 2.7.6 et 2.6.9 qui contenaient une régression de dernière minute.

Notez que la branche Moodle 2.6 n'est plus supportée que pour les bogues de sécurité, et le support sera définitivement terminé en mai 2015 ! Si vous utilisez Moodle 2.6, vous devriez mettre à jour vers une version supportée.

Ces versions supplémentaires n'affectent pas le calendrier des prochaines sorties de versions Moodle.

Plus que deux mois avant la sortie de Moodle 2.9, qui intégrera de nouvelles fonctionnalités et améliorations apportées par l'équipe Moodle et les contributeurs de la communauté.

Séverin Terrier