Security Announcements

MSA-14-0027: Forum group posting issue

 
 
My ugly mug
MSA-14-0027: Forum group posting issue
 
Description:  Forum was allowing users who were members of more than one group to post to all groups without the capability to access all groups.
Issue summary: Forum post to all participants in separate group
Severity/Risk: Minor
Versions affected: 2.7, 2.6 to 2.6.3, 2.5 to 2.5.6, 2.4 to 2.4.10 and earlier unsupported versions
Versions fixed: 2.7.1, 2.6.4, 2.5.7 and 2.4.11
Reported by: Jakob Ackermann
Issue no.: MDL-38990
CVE identifier: CVE-2014-3553
Changes (master): http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-38990