Security Announcements

MSA-14-0019: Reflected XSS in URL downloader repository

 
 
My ugly mug
MSA-14-0019: Reflected XSS in URL downloader repository
 
Description: There was a lack of filtering in the URL downloader repository that could have been exploited for XSS.
Issue summary: Reflected Cross site scripting in URL downloader repository
Severity/Risk: Serious
Versions affected: 2.6 to 2.6.2, 2.5 to 2.5.5, 2.4 to 2.4.9 and earlier unsupported versions
Versions fixed: 2.7, 2.6.3, 2.5.6 and 2.4.10
Reported by: Yogendra Sharma
Issue no.: MDL-45332
CVE identifier: CVE-2014-0218
Changes (master): http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-45332