Skip to main content

Hotpot (plugin)

Which Moodle versions to upgrade to?