Security Announcements

MSA-14-0010: Identity information leak in Alfresco Repository

 
 
My ugly mug
MSA-14-0010: Identity information leak in Alfresco Repository
 
Description: Alias links to items in an Alfresco repository were provided with information that would allow someone to impersonate the file owner in Alfresco.
Issue summary: Alfresco Repository - external links make Alfresco vulnerable to impersonation attack
Severity/Risk: Serious
Versions affected: 2.6 to 2.6.1, 2.5 to 2.5.4, 2.4 to 2.4.8 and earlier unsupported versions
Versions fixed: 2.6.2, 2.5.5 and 2.4.9
Reported by: Ryan Herring
Issue no.: MDL-29409
CVE identifier: CVE-2014-0125
Changes (master): http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-29409