Security Announcements

MSA-14-0008: Cross site scripting potential in Flowplayer

 
 
My ugly mug
MSA-14-0008: Cross site scripting potential in Flowplayer
 
Description: Cross site scripting was possible with Flowplayer
Issue summary: Upgrade flowplayer
Severity/Risk: Minor
Versions affected: 2.6 to 2.6.1, 2.5 to 2.5.4, 2.4 to 2.4.8 and earlier unsupported versions
Versions fixed: 2.6.2, 2.5.5 and 2.4.9
Reported by: Andrew Nicols, Simon Coggins
Issue no.: MDL-43344
CVE identifier: CVE-2013-7341
Changes (master): http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-43344