General help

SNAPP and Moodle 2.5

 
Picture of Andrew Chambers
SNAPP and Moodle 2.5
 

This is my first post as I don't usually frequent the more technical discussions. However I'm trying to get SNAPP (www.snappvis.org) to work with our UNSW Moodle instance and it will only work with some forum types. The developer assures us it should work with all types but "Single Simple" doesn't work, standard forum type does. It's a very effective visualisation tool and I would like to introduce it to our teaching staff. Does anyone in this group use SNAPP or could hazard a guess as to why it might not work with "Single Simple". I will be meeting the developer virtually on Friday along with a co-tester in UNSW Learning and Teaching and any suggestions or advice appreciated.

Thanks

Andrew Chambers

UNSW AGSM Programs

 

 
Average of ratings: -
moi!!! it is what is is...
Re: SNAPP and Moodle 2.5
Documentation writersParticularly helpful Moodlers

Sometimes this is a deliberate decision by Moodle.org to maintain a consistent security feature or it may be that the plugin to enable SNAPP to work some forums is not generalized sufficiently, or may be the number of different forum types people do actually use in their Moodles are too numerous to make sure the plugin works across all of them.

I would suggest you repost this into the Developer's forum though. Many Devs do look here but many will usually look only at the Devs forum or their specific interest forum. Sorry I can't be more encouraging, but the Devs are often so tied to their specific areas of interest they do not get a lot of time to look elsewhere.   

 
Average of ratings: -
Picture of Andrew Chambers
Re: SNAPP and Moodle 2.5
 

Thanks Colin, I'll repost as you advise. I suspect it could also be related to a theme issue. But am not sure, originally a couple of us couldn't get it to work at all, then it suddenly started working. No idea on why it started working, as originally it was put down to a theme issue, but they never changed the theme and it just started working, but only in some forum types! A mystery.

 
Average of ratings: -
Picture of Andreas Panagiotopoulos
Re: SNAPP and Moodle 2.5
Particularly helpful Moodlers

I also have tried to use snapp with no success. What I understood is that it doesn't work with moodle version 2.5.xxx.

And it does work properly with oldest version (for example it works with v. 2.5.3. - I have tried it).

Andreas 

 
Average of ratings: -
Picture of Andreas Panagiotopoulos
Re: SNAPP and Moodle 2.5
Particularly helpful Moodlers

I also have tried to use snapp with no success. What I understood is that it doesn't work with moodle version 2.5.xxx.

And it does work properly with oldest version (for example it works with v. 2.5.3. - I have tried it).

Andreas 

 
Average of ratings: -
Picture of Francesca Ravanelli
Re: SNAPP and Moodle 2.5
 

I have also problem with SNAPP, it does not work withMoodle version 2.5.

I tried to use Safari, Firefox (I adjusted setting before) but it appaers a window that says there are security blocks related to Java.

Snapp 1.5 works on an old operating system, but it does not show the graph.

I am waiting for your help....

 

Thanks,

Francesca

 
Average of ratings: -
Picture of Brigitte Kreplin
Re: SNAPP and Moodle 2.5
 

Hi,

Today I tried our Moodle2.6.2 with SNAPP 2.1. It didn't work sad

As you said the problem is caused by Java and it's security levels. Help  doesn't really help.

I posted my question in a related Google group and hope for an answer.

Greetings

Brigitte (FernUniversität, Germany)

 
Average of ratings: -