General plugins

Updating addon that is already installed.

 
 
Just wondering . . .
Updating addon that is already installed.
Group Particularly helpful Moodlers

How do you do this?

I have just tried to update essential and I get this error message:

"There is a request to install add-on Essential (theme_essential) version 2013120200 from the Moodle plugins directory on this site. However, this plugin is already installed on the site"

I've checked the help and I can't see anything there.  Do I have to disable the plugin or delete it first?

-Derek

 

 
Average of ratings: -