Skip to main content

Enrolment

Auto Enrol Plugin does not work with moodle 2.5