General help

moodle 2.5 Display errors see attached file

 
 
Picture of D Houston
moodle 2.5 Display errors see attached file
 

Hi all, 

I know you guys are technical and was wondering If you could help? Basically at school when students load up the Moodle site (ICTVLE.com/moodle) for some it works and appears like attachment_image_1 but for others it appears like attached_image_2. Once this happens all machines display the page like Image_2, do you have any idea how this happens? Or what I need to do?
 
I'm not technically gifted so struggle with coding.
 
Could it be browser compatibility, and because its trying to display in both IE10 & Google Chrome it causes issues? As some students load it in chrome and others in IE9 or IE10.
 
Thanks for your time
 
Regards
 
 
 
D Houston


 
Average of ratings: -
Floyd Saner - Tail of the Dragon, U.S. 129, NC
Re: moodle 2.5 Display errors see attached file
Group Particularly helpful Moodlers

From the screen shots, it looks like the one that works is using IE as the browser and url  http://ictvle.com

The one that does not work is using Chrome as the browser and url ictvle.com 

I would first check to be certain the browsers are up-to-date.  I have also seen similar situations when an incorrect url format was used.

 
Average of ratings: -
Picture of Christian Herman
Re: moodle 2.5 Display errors see attached file
 

I too run into that problem with Chrome on occasion.  Restarting the browser fixes the problem, but I haven't found a way to prevent it from happening.  Incidentally, I only get this behavior at work, behind tight firewalls and a particularly annoying content filter.

 
Average of ratings: -
Picture of D Houston
Re: moodle 2.5 Display errors see attached file
 

Thanks Christian,

Restarting the browser doesn't work, it stays the same in all web browsers. Do you think its the schools network? With it's many firewalls and security updates.

 
Average of ratings: -