Authentication

 
 
Picture of t lewis
Cannot use LDAP authentication. The PHP LDAP module is not installed.
 

Hi All,

Wondering if anybody can help me with this... Ive come to work today after leaving our VLE all nice and working with no problems on Friday to this error whenever i try to access the VLE: Cannot use LDAP authentication. The PHP LDAP module is not installed. And as luck would have it, our network manager is not in, and unavailable for over half of the week and I have no knowledge on LDAP or the authentication from the vle aside from taking info from our DC.

I was hoping someone could point me in a direction to trouble shoot to get this back up and running.

Thanks,

 
Average of ratings: -
Picture of Jesse O'Brien
Re: Cannot use LDAP authentication. The PHP LDAP module is not installed.
 

It sounds like you just need to install php-ldap. On most Debian-based systems you can install it by simply entering:

"sudo apt-get install php5-ldap"

to install the necessary PHP dependencies. Do you know what operating system this "VLE" is running on?

 
Average of ratings: -