Wiki

wiki-module error when upgrading to 2.5.2

 
Picture of Gunilla Brattberg
wiki-module error when upgrading to 2.5.2
 

I try to upgrade from 2.2.9 to 2.5.2 and get the following error message:

It is impossible to downgrade mod_wiki från 2012061701 till 2012061701

Debug info: Error code: cannotdowngrade

Stack trace:
  • line 313 of /lib/upgradelib.php: downgrade_exception thrown
  • line 69 of /mod/wiki/db/upgrade.php: call to upgrade_plugin_savepoint()
  • line 664 of /lib/upgradelib.php: call to xmldb_wiki_upgrade()
  • line 381 of /lib/upgradelib.php: call to upgrade_plugins_modules()
  • line 1586 of /lib/upgradelib.php: call to upgrade_plugins()
  • line 394 of /admin/index.php: call to upgrade_noncore()

I have installed the wiki-module in the package 2.5.2 together with all other modules which do not give any error messages. 

I can´t find any later wiki-module to download and install.

How do I solve this problem?

/Gunilla

 
Average of ratings: -