Assignment

 
 
Picture of Simon Allison
assignment upgrade helper, broken?
 

I have three assignments that need upgrading from assignments 2.2, with the helper, but we are getting this error below? 

Coding error detected, it must be fixed by a programmer: moodle_database::get_in_or_equal() does not accept empty arrays

 

 

Moodle 2.5.1+, Windows 2008 R2, IIS7.5, MySQL 5.1

 
Average of ratings: -
Picture of Sakshi Goel
Re: assignment upgrade helper, broken?
Group Particularly helpful MoodlersGroup Testers

Hi Simon

Please 'Turn the debugging on' at your moodle site from Administration > Site administration > Development > Debugging . Set it to developer level and display debug message to yes. Then again check the error you get some more detail about it. Post it here. 

 
Average of ratings: -
Picture of Simon Allison
Re: assignment upgrade helper, broken?
 
Average of ratings:Useful (1)