Skip to main content

Hotpot (plugin)

Using a 1.9 backup for a 2.5 Moodle: Possible?