Installation help

 
 
Picture of rahul bhardwaj
moodle 2.5.1+ guys having installation problem during reinstalling the moodle
 

hey guys due to some problem with my localhost/wampserver i deleted my moodle account and when i tried to install it again .it starts showing error

Error: Database connection failed

It is possible that the database is overloaded or otherwise not running properly.

The site administrator should also check that the database details have been correctly specified in config.php

i don't get whats happening.. plz help guys..

 

 


 
Average of ratings: -
Picture of rahul bhardwaj
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
 

Is there no one who knows the solution of this problem.. guys plz help..

 
Average of ratings: -
Picture of Sakshi Goel
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
Group Testers

Hi Rahul Bhardwaj

Please delete the one you are installing and download new moodle and try to install it. Moodle 2.5.1 work with MAMP . Here is the guide http://docs.moodle.org/25/en/Installing_Moodle  . And keep the database

username - "root"

passowrd - blank (means write nothing)

 
Average of ratings: -
Picture of Gerel Bold
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
 

I'm having this same problem i choose and installed Moodle 2.5 for windows but  redirect error.

"This webpage has a redirect loop

The webpage at http://localhost/moodle/admin/index.php?cache=1 has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects."

I did try clearing cookies, and also tried opening it in Firefox rather than Chrome. Both produce the redirect error.

next i choose moodle 1.9 installed but error IIS7.5 

 

Please Help me 

Regards

Sisi

 
Average of ratings: -
Picture of rahul bhardwaj
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
 

hey thanx sakshi,

thanx for your solution but i did tried that. i tried to open it with root and with/without password . it looks like i created a hell of the problem. smile

actually during my php work it mistakely deleted the localhost account through root account . and all this happened .. at last i deleted my wamp and reinstall it and now looking to get every thing back running like horse.. but if any problem came .. i hope you'll be there to sort out.

thanx and regards

rahul

 
Average of ratings: -
Picture of Visvanath Ratnaweera
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
Group Particularly helpful Moodlers
Rahul

You write:
> actually during my php work it mistakely deleted the localhost account through root account . and all this happened .. at last i deleted my wamp and reinstall it and now looking to get every thing back running like horse.. but if any problem came .. i hope you'll be there to sort out.

That sounds precarious. In case the wamp horse decides to run away when Sakshi is not around, grab a lamp horse. Install a virtualzation software like VMware (propriotory) or VirtualBox (Open Source) and start at http://www.syndrega.ch/?p=14.
 
Average of ratings: -
Picture of rahul bhardwaj
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
 

hahaha  thanx visvanath sir,

 I am really thankfull to you for sharing the knowledge and humour .... can you please tell me how to do in some steps as my horse broke his legs during a wild run and gooose chasing .. if i put up linux side by side windows it gonna take some memory and VMware with ubuntu .. i really did't heard about it before as i only worked on virtual machine with xp..

and  i gonna try more installation solution on windows too .. and take sakshi's help if she'll be available ..

in a mean while i am waiting for your response too..

 

thanx and regards

Rahul Bhardwaj

 
Average of ratings: -
Picture of rahul bhardwaj
Re: moodle 2.5.1+ guys having installation problem during reinstalling the moodle
 

one more thing .. i am working on wamp ... not on mamp .. so please tell me about that too..how to make it work on wamp.. if possible..

 

 
Average of ratings: -