Themes

Essential theme adaptation for moodle 2.4

 
 
Picture of Emilse Rivolta
Essential theme adaptation for moodle 2.4
 

Hi I´m trying to adapt essential theme for moodle 2.4. Is it complicated?

I read it's built in moodle and bootstrap, so I don´t know if it's difficult for a non programmer like me.

 
Average of ratings: -
Julian Ridden
Re: Essential theme adaptation for moodle 2.4
Group DevelopersGroup Moodle Course Creator Certificate holdersGroup Particularly helpful MoodlersGroup Translators

Sorry Emilse, "Essential" requires Bootstrap to function and this was only included in 2.5 and above. To be able to use this theme you will need to upgrade.

Julian

 
Average of ratings:Useful (1)
Picture of Emilse Rivolta
Re: Essential theme adaptation for moodle 2.4
 

oohh.... Ok, next time then. It's a beautiful theme.

Thanks.

 
Average of ratings: -