Installation help

 
 
Picture of Felipe Heij
Fail to load Moodle page.
 

Hi,

I'm installing Moodle on my computer and then after making the registry administrator account page is loading and does not open any more. The following error appears:

The web page http://localhost/moodle/admin/index.php?cache=1 resulted in too many redirects. Delete your cookies for this site or allowing third-party cookies may fix the problem. If not solve, the problem may be the configuration of the server, not on your computer.

 

I'm trying to install Moodle 2.5.1

 

Sorry for my english,

smile

 
Average of ratings:Useful (1)
Profile Pic Dax
Re: Fail to load Moodle page.
 

Same here at nearly the same time. Weird.

Are you installing on your own personal server. I am trying to install mine on 1and1 hosted.

 
Average of ratings: -
Picture of Felipe Heij
Re: Fail to load Moodle page.
 

Already uninstalled, installed again but nothing to solve this problem.

Does anyone have any suggestions?

 
Average of ratings: -
Picture of Marcelo Prado
Re: Fail to load Moodle page.
 

I am having the same problem here in my localhost...

Moodle version 2.5.1... wampserver 2.4...

can anyone help?

 

 
Average of ratings: -
Sketch...
Re: Fail to load Moodle page.
Group Particularly helpful Moodlers
The first thing I would do is check the permissions in the MoodleData directory and make sure Apache/IIS can write to it.
 
Average of ratings: -
Picture of Abdul Rahman K
Re: Fail to load Moodle page.
 

How to check permissions pls help me i'm stuck with this for days...

 
Average of ratings: -
Picture of Luc Richard
Re: Fail to load Moodle page.
 

Exact same issue. I'm installing 2.5.1 on a server that's already running 2.2 and 2.4 using the exact same permissions. 2.2. and 2.4 run no problems. 2.5 won't.

 
Average of ratings: -
Picture of Luc Richard
Re: Fail to load Moodle page.
 

During the initial install, I had received some timeout errors. I increased max_execution_time from 30 to 160, restarted apache, and restarted the installation from scratch and it worked.

 
Average of ratings:Useful (1)
Picture of Leiner Ulquiorra
Re: Fail to load Moodle page.
 

I am having the same problem here in my localhost... somone has any suggestion or solution?

 
Average of ratings: -
Picture of Abhinav Gupta
Re: Fail to load Moodle page.
 

I am also having same problem..I have installed moodle.

But now wenever I am typing localhost/moodle in browser its taking some time and then finally showing address : "http://localhost/moodle/admin/index.php?cache=1"

without showing anything in the window.

 
Average of ratings: -
Picture of Andres Tarallo
Re: Fail to load Moodle page.
 

Are you able to read the logs of your web server? Look to a post I've made a few hours ago. Reading the logs gave me a clue of what was going on.

 
Average of ratings: -