Skip to main content

Installing and upgrading help

Moodle 2.5 - admin account installed incorrectly