Installation help

Fatal Error - New Install

 
 
Sketch...
Re: Fatal Error - New Install
Group Particularly helpful Moodlers

Windows 7? If so, then it could be a different path - I don't have a Windows 7 machine handy to check. So, search your whole drive for fcgiext.ini.

But since you used the XAMPP package then you're running Apache, so FastCGI doesn't apply... That's probably why the inetsrv folder is empty (if it exists at all).

So, your problem is probably something in the php.ini file - unless XAMPP has some other setting in it somewhere that overrides the max_execution_time and max_input_time settings in php.ini. I don't use Xampp (it's more trouble than it's worth...) so I can't confirm that.

Which settings in PHP did you modify when you tried to correct this? What values do you have for max_execution_time and max_input_time?

And do you HAVE TO use Xampp??? wink

 
Average of ratings: -