Comparisons and advocacy

LAMS Lesson not working on Moodle 2.5

 
 
Star
LAMS Lesson not working on Moodle 2.5
 

LAMS Lesson no long working on Moodle.

LAMS running on version 2012032200 and Moodle running 2.5 + (Build: 20130627).

When I Create new LAMS Lesson, I got this error:

Coding error detected, it must be fixed by a programmer: PAGE->yui2_lib() is not available any more, use YUI 2in3 instead, see MDL-34741 for more information.

Please help

 
Average of ratings: -