Installing and upgrading help

Fatal error installing Moodle 2.1

 
This discussion has been locked because a year has elapsed since the last post. Please start a new discussion topic.
Tim at Lone Pine Koala Sanctuary
Re: Fatal error installing Moodle 2.1
Group Core developersGroup Documentation writersGroup Particularly helpful MoodlersGroup Plugin developers

I'm intrigued. Why are you trying to install Moodle 2.1? (Moodle 2.5 has been released.)

 
Average of ratings: -