General plugins

 
 
Tim at Lone Pine Koala Sanctuary
Re: Conditional activities and course completion - between 2.0.10 and 2.4.4
Group DevelopersGroup Documentation writersGroup Particularly helpful Moodlers

You really don't want to be using 2.0.x any more for all sorts of reasons. I don't know about conditional activities specifically.

 
Average of ratings: -