Installing and upgrading help

Moodle 1.9 - PHP 5.3

Picture of James Reay
Moodle 1.9 - PHP 5.3

We’ve just upgraded MySQL (to 5.1) and PHP (to 5.3) in order to install a fresh copy of Moodle 2.4.4 (same server, but different hosting account) for testing purposes.

However, in doing this our live Moodle 1.9 (VOLTS) has stopped working. It appears to be having a problem connecting to the database.

Any advice would be greatly appreciated 

Average of ratings: -
Picture of Howard Miller
Re: Moodle 1.9 - PHP 5.3
Group Core developersGroup Documentation writersGroup Particularly helpful MoodlersGroup Plugin developers

Which version of 1.9?

Does your new version of PHP definitely have the MySQL drivers compiled in? Switch on Debuggin (you'll probably need to add the lines in config.php) and see what additional error messages you get.

In any case, check your web server error log too,

Average of ratings: -