Installation help

 
 
Picture of jason everling
Any issues with PHP 5.4.x ?
Group Particularly helpful Moodlers

Im not sure why I didn't think about it but has anyone had issues with Moodle and PHP 5.4.x ?

See my related post about Quiz stats not displaying properly, I am going to install the exact minimum for 2.5 since maybe it is not working with 5.4.x properly?? Am I missing something maybe, 

https://moodle.org/mod/forum/discuss.php?d=229008

Jason

 
Average of ratings: -
Picture of Bret Miller
Re: Any issues with PHP 5.4.x ?
Group Particularly helpful Moodlers

We are running Moodle 5.3.7+ on PHP 5.4.11 and have had no reported issues with it.

 
Average of ratings: -
Picture of Howard Miller
Re: Any issues with PHP 5.4.x ?
Group DevelopersGroup Documentation writersGroup Particularly helpful Moodlers

Too lazy to look at your other post but PHP 5.4 should have no issues on the latest versions of Moodle. 

Of course, there's lots of options when building PHP so you need to be certain you are comparing like with like - *your* 5.4 may not be the same as *my* 5.4 wink

 
Average of ratings: -
Picture of jason everling
Re: Any issues with PHP 5.4.x ?
Group Particularly helpful Moodlers

I don't know either and that is what I assumed, that it should work. As from my previous post I am going to stick with the version we have installed (5.3.2) and upgrade us to Moodle 2.4.+ since the test upgrade went fine with the quiz stats displaying properly. Its when I do the upgrade to PHP 5.4.11 on the same server the quiz statistics disappear, only open/close times and quiz length are displayed.

Just wanted to see if anyone else had similar issues,

Jason

 
Average of ratings: -
Picture of jason everling
Re: Any issues with PHP 5.4.x ?
Group Particularly helpful Moodlers

So back to my previous posts, Since we are now on Moodle 2.4.5+ I went ahead and upgraded PHP to see if the stats would be gone, Well it works like it should. There must be something with PHP 5.4+ and Moodle 2.2. We can now upgrade from 2.4.5+ to the latest version since we meet all the requirements now,

 

Jason

 
Average of ratings: -