Moodle for mobile

 
 
Picture of Juan Leyva
Re: Cannot connect: the site must use Moodle 2.4 or later
Group DevelopersGroup Moodle HQGroup Particularly helpful Moodlers

Hi, very strange, in order to perform further investigations  I would need a user a password in your Moodle installation (just an user without any course enrolled)

If is ok for you, you can send me the user credentials and your site url via a private message.

 
Average of ratings: -
Picture of Jairo Martinez
Re: Cannot connect: the site must use Moodle 2.4 or later
 

Thanks Juan, please let me know your email, mine is jamardu@aprendizajevirtual.org

Regards, Jairo

 
Average of ratings: -