Installing and upgrading help

Error after Installation in cPanel

 
This discussion has been locked because a year has elapsed since the last post. Please start a new discussion topic.
Picture of Mika Sue
Re: Error after Installation in cPanel
 

Fixed needed to upgrade php to 5.3

 
Average of ratings: -