Installation help

 
 
Picture of Ken Task
Re: Updating from 2.4 to 2.5 version
Group Particularly helpful Moodlers

Google search for that error indicates you are using Chrome.   Suggest using a different browser and TIA (try it again).

http://lmgtfy.com/?q=Errore+324+(net%3A%3AERR_EMPTY_RESPONSE)

'spirit of sharing', Ken

 
Average of ratings: -