Skip to main content

Installing and upgrading help

the lowest installing Moodle requirements about PHP version (5.2)