Skip to main content

Moodle for mobile

Both the old and new Beta Moodle App, say I need 2.1 or 2.x or higher. I am running 2.4