Moodle for mobile

 
 
Picture of Eric Ward
Both the old and new Beta Moodle App, say I need 2.1 or 2.x or higher. I am running 2.4
 

Hey,

I am trying to demo the Mobile Moodle and the New Beta App, both say i need a higher version and I am running Moodle 2.4.1+ (Build: 20130308)

 
Average of ratings: -
Picture of Juan Leyva
Re: Both the old and new Beta Moodle App, say I need 2.1 or 2.x or higher. I am running 2.4
 
Average of ratings:Useful (1)
Picture of Eric Ward
Re: Both the old and new Beta Moodle App, say I need 2.1 or 2.x or higher. I am running 2.4
 

We are running LDAP integration, Thank you

 
Average of ratings: -
Picture of Juan Leyva
Re: Both the old and new Beta Moodle App, say I need 2.1 or 2.x or higher. I am running 2.4
Group DevelopersGroup Moodle HQGroup Particularly helpful Moodlers

Well, LDAP without SSO should work. 

Are you using LDAP/SSO or just a standar LDAP with a standar login page in Moodle?

 
Average of ratings: -