Installation help

 
 
Picture of Stefan Lauffenburger
Installed Moodle 2.4.3+ But seems not right
 

The UI is non existant its kinda like raw.

Im sure somebody had same problem once.

tinypic.com/r/289le6v/6

Its a fresh install PHP is right version and MySQL is right version. Is there some setting I need to check or what could it be?

 

 
Average of ratings: -
Picture of Stefan Lauffenburger
Re: Installed Moodle 2.4.3+ But seems not right
 

Ok had to make SS of text I wanted to type in Notepad just to be able to post and not get it into spam...still cant add it even as picture...now finally smile

Realy hope somebody can help me Now. If not ill see myself forced to look for an other LMS.

 

 

 



 
Average of ratings: -
Picture of Bret Miller
Re: Installed Moodle 2.4.3+ But seems not right
Group Particularly helpful Moodlers

It looks to me like a barebones mobile theme is selected. I have not looked at 2.4.x yet, but I would try logging in as admin and changing the theme to something else. We use Formal White here with some minor CSS changes, but there are several other decent themes. And if you are using a mobile device, I'm not sure what's available because I haven't looked at mobile themes at all yet. It seems that there are at least a couple of mobile themes available though, so you would want to select each and see if one makes it look more like what you expect. Note the javascript and css is expected to be enabled for this to work right...

 
Average of ratings: -
Sketch...
Re: Installed Moodle 2.4.3+ But seems not right
Group Particularly helpful Moodlers

That normally happens when there's something wrong with your web server (IIS/Apache) configuration. First make sure that the web server user has write permissions to the $cfg->dataroot folder.

Then make sure that there is no closing PHP tag (?>) at the end of your Moodle config.php file.

 
Average of ratings: -
Picture of Stefan Lauffenburger
Re: Installed Moodle 2.4.3+ But seems not right
 

Thx I'll look into it.

I dont think its mobile theme, its fresh install and I never used mobilephone for this setup smile.. and standard theme is Mobilephone one whould be strange smile.

Will tell when it works.

 
Average of ratings: -
Picture of Stefan Lauffenburger
Re: Installed Moodle 2.4.3+ But seems not right
 

I wrote a Mail to my Provider and they fixed it in 30 min time woot! smile here is what they did ... its in german .. ill try to translate it.

German:

Einzelne PHP-Kommandos sind standardmässig deaktivert.
Ich hab im NetConfig nun unter PHP-Einstellunegn dir() und readfile() freigegeben. Funktioniert es nun?

 

Some PHP commands are deactivated by default.
I enabled in the NetConfig now under PHP settings,  dir () and readfile () . Does it work now?

 

Incase somebody has same problem I hope it helps.

 
Average of ratings: -