Resource types

 
 
Picture of Andrea Bicciolo
Re: Protected Resources in moodle
Group DevelopersGroup Particularly helpful MoodlersGroup TestersGroup Translators

It looks like a pluign you got from a thirdy party. I think you should check if the same pluign exists for Moodle 2.3, as module plugins type for Moodle 1.9 cannot be used in version 2.x.

 
Average of ratings: -