Security and privacy

Moodle security overview

Picture of Helen Foster
Re: Moodle security overview
Group Core developersGroup Documentation writersGroup Moodle HQGroup Particularly helpful MoodlersGroup Plugin developersGroup TestersGroup Translators

Hi Sami,

You mention you are using Moodle 2.1. Bug fixes for serious security issues in 2.1.x ended in December 2012 (from, thus I'd strongly recommend that you upgrade your site as soon as possible.

Average of ratings: -