Installation help

 
 
Picture of Daniel Lombardo
Upgraded to 2.4.1 Successfully with Error Message during installation
 

Now using 2.4.1 without apparent issue, however, during the database upgrade it held on an error. After this, it allowed me to continue and I can't find any apparent problems with the Moodle. Please tell me if I need to address this urgently.

Sorry the formatting got lost in the following debug info:

Debug info: Error code: codingerror Stack trace: line 563 of /cache/stores/file/lib.php: coding_exception thrown line 382 of /cache/stores/file/lib.php: call to cachestore_file->ensure_path_exists() line 493 of /cache/classes/loaders.php: call to cachestore_file->set() line 1230 of /cache/classes/loaders.php: call to cache->set() line 6632 of /lib/moodlelib.php: call to cache_application->set() line 6699 of /lib/moodlelib.php: call to core_string_manager->load_component_strings() line 7391 of /lib/moodlelib.php: call to core_string_manager->get_string() line 1354 of /lib/upgradelib.php: call to get_string() line 496 of /lib/upgradelib.php: call to print_upgrade_part_end() line 1544 of /lib/upgradelib.php:call to upgrade_plugins() line 349 of /admin/index.php: call to upgrade_noncore()

As always, I am loving this community - also feel free to tell me: go get get a developer, you nincompoop ;)

Cheers

 
Average of ratings: -