Hardware and performance

 
 
My picture
Php acelerator in Windows server
Group Particularly helpful Moodlers

Dear all,

 

As I have mentioned in other occasions, we are experiencing an average delay of 2 seconds or so both in our production site and test site, which are hosted by our educational partner in Kuwait.

 

We use Windows 2008 R2-IIS7 and the hardware features of the production server and test server are more than enough in terms or RAM memory, disk space, etc.

 

I installed White shark , a package sniffer, but, to the very best of my knowledge, I couldn’t find anything wrong with the connections, except now and them, some ‘bad packages’ for IP connections with incorrect header         checksum saying ‘IP checksum offload’ (I have passed the report to the network guy, to see if he makes more sense of it).

 

As I cannot figure out what is causing the 2 seconds delay, I would like to try a php accelerator.

 

Since Moodle.org has decided to stop the Windows-servers forum, I would like to ask if any one is using a php accelerator for Windows and which one you would recommend me.

 

Thank you very much for your advice.

 

Mari Cruz

 
Average of ratings: -
Picture of Visvanath Ratnaweera
Re: Php acelerator in Windows server
Group Particularly helpful Moodlers
Hi

The recent thread "PHP-accelerators for the Windows platform" https://moodle.org/mod/forum/discuss.php?d=220695 compares eAccelerator to WinCache.

Disclaimer: No first hand experience.
 
Average of ratings: -
My picture
Re: Php acelerator in Windows server
Group Particularly helpful Moodlers

Thanks for the link, Viscanath

 
Average of ratings: -