Installation help

Version 2.2 is required, 2.0 is installed - but I installed 2.4.1

 
 
Picture of Visvanath Ratnaweera
Re: Version 2.2 is required, 2.0 is installed - but I installed 2.4.1
Group Particularly helpful Moodlers
That's bad!
sad

The small question is: How did you install?
 
Average of ratings: -
Picture of Rainer Nitsche
Re: Version 2.2 is required, 2.0 is installed - but I installed 2.4.1
 

Thanks for answering.

 

Menawhile I found the reasen:

Mysql on my server was tranfered from an other server. This was some months ago. I did not remenber. So Mysql contains a database from an old moodle.  I dropt the old moodle database an the installation of moodle run to success.

Rainer

 
Average of ratings: -