Forum

error after moodle upgardation from version 1.9 to 2.4

 
 
Picture of Vijay N
Re: error after moodle upgardation from version 1.9 to 2.4
 

The reason is quite simple, you upgraded from 1.9 to 2.4. As per the instructions for upgrading to 2.4, you must first upgrade from 1.9 to 2.2 and then from 2.2 to 2.4#

The error message suggest that moodle unable to read the data because it cant read anything lower than moodle 2.2 

 

I suggest doing the upgrade again from 1.9 to 2.2 (considering that you still have a backup database copy of 1.9)

 

Upgrade instructions: - Read the first line under check requirements: http://docs.moodle.org/24/en/Upgrading_to_Moodle_2.2

 
Average of ratings: -