General help

 
 
David
Problems with Moodle 2.3.4 on Internet Explorer
 

We just upgraded from Moodle 2.0.10 to 2.3.4. Everything works fine in Chrome and Firefox, but not in Internet Explorer (9 and 10 at least). All the problems I have encountered seem to be different manifestations of the same thing.

1. In IE 10, the overview report page does not update upon selecting a student from the drop-down list.

2. A similar problem occurs when using the Assignment Upgrade Helper.

3. In some roles, the Marking block appears first, taking up the whole width of the browser window, instead of in its place with the other blocks.

4. Markers can't attach response files, because the file picker never loads. They get stuck on this screen:

Any advice?

 
Average of ratings: -
David
Re: Problems with Moodle 2.3.4 on Internet Explorer
 

Still no resolution. I am surprised this is not a common issue. Am I in the wrong forum for it?

We have several thousand students and there is no way I can tell them all not to use Internet Explorer. There must be an answer... please!

 
Average of ratings: -
Picture of Riikka Räikkönen
Re: Problems with Moodle 2.3.4 on Internet Explorer
 

Hi,

we have had same kind incompatibility problems with IE and Moodle version 2.3.3.
I have asked users to use Firefox browser which is installed in our school's computers. mixed

What I have understand, the problems with IE and Moodle 2.3.x are quite common. At least it looks so in administrators point of view. And all of the drag and drop functions doesn't work with IE.

In one forum discussion users have noticed that changing the Moodle doctype might help IE problems: https://moodle.org/mod/forum/discuss.php?d=215793

 
Average of ratings: -
Picture of Bob Puffer
Re: Problems with Moodle 2.3.4 on Internet Explorer
Group Particularly helpful Moodlers

We have several thousand students and post on the front page of our production Moodle instance that we do not support the use of any version of IE with Moodle.  Does your IT group tell users not to use Java?  Why can't you tell them not to use Internet Exploiter?

 
Average of ratings: -
Brian
Re: Problems with Moodle 2.3.4 on Internet Explorer
Group Particularly helpful Moodlers

I can confirm Internet Explorer works fine (8 and 9) on Moodle.

If you have specific bugs you will probably get more support if you input them as a tracker http://tracker.moodle.org/

 
Average of ratings: -