Installation help

 
 
Mary Cooch
Re: Moodle doesn't recognise PHP version
Group Documentation writersGroup Moodle Course Creator Certificate holdersGroup Moodle HQGroup Particularly helpful MoodlersGroup TestersGroup Translators

Thanks to all who offered help - it's installed now ( I think the issue was with having two versions of php on the server because of having an older Moodle as well - he wiped it clean and started again) However, there is another issue now -if you see the post on increasing max upload size smile

 
Average of ratings: -