Gradebook

 
 
Picture of Eric Evans
No Users Appearing in Gradebook
 

This morning we discovered a problem with our gradebooks. When any teacher goes into their gradebook, regardless of which view they are looking at, they do not see any of their students in the gradebook.

When they pull a "User Report", the pull down reads "All Users (0)". The grader report has no information on it either.

However, when the teacher goes to the actual assignments, they can see the work the students have submitted, which has been graded and are able to see the individual assignment grades.

However, no student data is appearing in the gradebook. It acts as through there are not student enrolled in the course.

As some background: We are running 2.3.3+ (Build 20121116). The teachers are NOT listed as students in their own courses. The problem is occurring for ALL teachers on the system as well as ALL administrators. The grade total field is also error free. The problem is also occuring in all browsers (IE, Firefox, Chrome, and Safari). It is also occuring in both of our primary OS environments (Windows and Mac).

Any help would be greatly appreciated.


Picture of Eric Evans
Re: No Users Appearing in Gradebook
 

Problem fixed: I have no idea as to how it happened, but the students got "unchecked" in the list of who to display grades for (see image below).


Picture of Louise Davies
Re: No Users Appearing in Gradebook
 

Phew, thanks for this we saw exact same thing! Also have no idea how it became unchecked for us too. Thanks again smile