Installing and upgrading help

Moodle 2.4.1+ Error reading from database

Picture of AjnabiZ ...
Re: Moodle 2.4.1+ Error reading from database

Sorry about the mistake.


I have a setup using Xampp 1.8.1 from Apachefriends and i have installed it on Windows 8 Pro. I am not running Linux

mood was the database name i had created earlier and i entered it during the moodle registration process where it asks the database details. The error appears after i press the next button of the process.

This is an installation issue. 

Your advice of switching to linux is not useful to this discussion. 

Moodle is being installed from the zip file i download from


Average of ratings: -