Installation help

 
 
Picture of David Rogers
problem installing Moodle
 

I am attempting to set up Moodle 2.4.1 Build 20130114 on a Windows server 2008 R2 running Sql Server 2008 R2 (10.0).  I have php 5.4.11 installed and configured correctly. When I run moodle install, the database tables are created and I receive the following error when redirected to the admin folder:

Default exception handler: Config table does not contain version, can not continue, sorry. Debug: Error code: missingconfigversion * line 467 of \lib\setuplib.php: moodle_exception thrown * line 191 of \admin\index.php: call to print_error()

any help would be appreciated.

Thanks,

 

Dave

 

 
Average of ratings: -
Picture of Jan Combrink
Re: problem installing Moodle
 
Average of ratings:Useful (1)